Bug 125927 - PHP Project changes for 6.1
PHP Project changes for 6.1
Status: VERIFIED FIXED
Product: php
Classification: Unclassified
Component: Project
6.x
All All
: P1 (vote)
: TBD
Assigned To: Andrew Korostelev
issues@php
: PLAN, UMBRELLA
: 123767 (view as bug list)
Depends on: 122110 122111 122280 122281 124989 126105 126232
Blocks: 125928
  Show dependency treegraph
 
Reported: 2008-01-24 15:25 UTC by Alexei Mokeev
Modified: 2009-01-14 11:10 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexei Mokeev 2008-01-24 15:25:09 UTC
This is umbrella issue for all Project related changes for 6.1 release
Comment 1 Alexei Mokeev 2008-01-24 15:39:18 UTC
Added dependencies to 
120804  Server settings should be saved in project
122110 	Merge the two kinds of php project into one
122280  Possibility to set up and customize parameters for Run (on s
122281 	Possibility to set up and customize parameters for Run in co
Comment 2 Alexei Mokeev 2008-01-24 15:43:41 UTC
Moved also some data from 123767
"PHP Project, implemented in NB6.0 supports basic functionality required for NetBeans project.

Some additional functionality should be implemented:
- external libraries support (was not necessary in 6.0 because we didn't support imports)
- templates for new php files with template directives support
etc"
Comment 3 Alexei Mokeev 2008-01-24 15:45:26 UTC
*** Issue 123767 has been marked as a duplicate of this issue. ***
Comment 4 Petr Pisl 2008-10-14 13:19:59 UTC
obsolete
Comment 5 Mikhail Matveev 2009-01-14 11:10:05 UTC
Marking as verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo