Bug 123767 - NB PHP Project enhancements
NB PHP Project enhancements
Status: RESOLVED DUPLICATE of bug 125927
Product: php
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: TBD
Assigned To: Andrew Korostelev
issues@php
: PLAN
Depends on: 124989
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-10 18:22 UTC by Andrew Korostelev
Modified: 2008-01-24 15:45 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Korostelev 2007-12-10 18:22:53 UTC
PHP Project, implemented in NB6.0 supports basic functionality required for NetBeans project.

Some additional functionality should be implemented:
- external libraries support (was not necessary in 6.0 because we didn't support imports)
- templates for new php files with template directives support
etc
Comment 1 Alexei Mokeev 2008-01-24 15:45:27 UTC
With the project redesign the 125927 is new umbrella

*** This issue has been marked as a duplicate of 125927 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo