Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 124948 - Give users the choice to never participate in the survey
Give users the choice to never participate in the survey
Status: VERIFIED DUPLICATE of bug 125962
Product: ide
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-09 10:41 UTC by Kirill Sorokin
Modified: 2008-03-13 16:36 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
Screen Shot (32.49 KB, image/png)
2008-01-09 10:41 UTC, Kirill Sorokin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kirill Sorokin 2008-01-09 10:41:17 UTC
See the attached screen shot. The NetBeans Users Satisfaction Survey window allows only two choices -- Participate and
Remind Later. That is very impolite -- I DO NOT WANT to participate at all. :) 

A third button should be introduced -- Get Lost and Don't Bother Me Again. Or something like that..
Comment 1 Kirill Sorokin 2008-01-09 10:41:39 UTC
Created attachment 54859 [details]
Screen Shot
Comment 2 Marian Mirilovic 2008-02-24 20:56:48 UTC

*** This issue has been marked as a duplicate of 125962 ***
Comment 3 Kirill Sorokin 2008-03-13 16:36:44 UTC
Verified duplicate.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo