Bug 123456 - Mark Occurrences
Mark Occurrences
Status: CLOSED DUPLICATE of bug 123455
Product: php
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Andrew Korostelev
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 12:46 UTC by Andrew Korostelev
Modified: 2012-02-22 11:02 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Korostelev 2007-12-05 12:46:19 UTC
the feature highlights all references as well as redefinitions of the element under caret (such as variable, method
call, or class reference). If caret is placed on a method definition, all the potential exit points should be highlighted.
Comment 1 Andrew Korostelev 2007-12-11 16:12:41 UTC
will be tracked as a part of issue 123455

*** This issue has been marked as a duplicate of 123455 ***
Comment 2 Quality Engineering 2012-02-22 11:02:59 UTC
Integrated into 'main-golden', will be available in build *201202220400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/9ddfc1bb54ad
User: Tomas Stupka <tstupka@netbeans.org>
Log: Issue #208665 - "//#123456" not hyperlinked while "// #123456" is


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo