Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 123455 - Semantic highlighting
Semantic highlighting
Status: VERIFIED FIXED
Product: php
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Andrew Korostelev
issues@php
:
: 123456 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 12:44 UTC by Andrew Korostelev
Modified: 2008-10-09 18:55 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Korostelev 2007-12-05 12:44:18 UTC
highlighting that identifies method calls and definitions, parameters, and unused variables.
Comment 1 Andrew Korostelev 2007-12-11 16:12:41 UTC
*** Issue 123456 has been marked as a duplicate of this issue. ***
Comment 2 Alexei Mokeev 2008-01-29 07:22:20 UTC
This is useful feature, but really depends on parser functionality.
Can be only partially implemented on top of Schliemann.
Comment 3 Mikhail Matveev 2008-10-09 18:38:25 UTC
The issue is obsolete, can be treated as fixed.
Comment 4 Mikhail Matveev 2008-10-09 18:55:35 UTC
Marking as verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo