Bug 122715 - netbeans-6.0rc2-ruby-linux.sh won't install on Ubuntu 7.10
netbeans-6.0rc2-ruby-linux.sh won't install on Ubuntu 7.10
Status: RESOLVED DUPLICATE of bug 117172
Product: installer
Classification: Unclassified
Component: NBI
6.x
PC Linux
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 19:52 UTC by chrisbenson
Modified: 2007-11-28 19:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chrisbenson 2007-11-25 19:52:32 UTC
I've been using the pre-release versions of Netbeans 6.0 for Ruby on Rails development on various Ubuntu machines for
months now.  I just downloaded netbeans-6.0rc2-ruby-linux.sh, and it won't install at all.  When it's run as an
executable, it creates the first GUI box with nothing in it and won't go any farther.  Most recently, I was running Beta
2, and neither it or any previous version has given me this problem.

Thank you,
Chris Benson
chris@chrisbenson.com
Comment 1 dlipin 2007-11-26 14:34:36 UTC
Chris,

Isn`t it the same as the Issue 117172?

See also:
http://www.netbeans.org/community/releases/60/relnotes.html#known_issues-installer

If your problem doesn`t look like the described one, please attach installation log from ~/.nbi/log directory (the 
latest one).

Thanks,
Dmitry
Comment 2 dlipin 2007-11-28 19:03:48 UTC
closing as the dup of 117172 at this point.

Chris, if you believe that it is not that issue feel free to reopen and attach the required log file.

Thanks,
dmitry

*** This issue has been marked as a duplicate of 117172 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo