Bug 122191 - Make it easy to create sample databases for MySQL
Make it easy to create sample databases for MySQL
Status: RESOLVED DUPLICATE of bug 127539
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Leon Barnard
issues@db
http://wiki.netbeans.org/CreateSample...
: PLAN, UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 00:35 UTC by David Vancouvering
Modified: 2008-02-17 06:11 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Vancouvering 2007-11-17 00:35:43 UTC
This is something we can do to make it easier to work with PostgreSQL.  Tutorials and sample applications can easily
make use of these sample databases once they are created.
Comment 1 David Vancouvering 2007-12-11 22:09:56 UTC
Changing this to be a feature that covers all supported databases (but particularly MySQL and PostgreSQL).  Also,
removing specific solution and instead specifying the overall goal: to make it easy to do this.
Comment 2 David Vancouvering 2008-01-25 00:53:03 UTC
This will be done for MySQL and PostgreSQL only.  It's beyond scope to try and cover all database vendors.

See the URL for the functional/UI specification for this feature.
Comment 3 David Vancouvering 2008-02-01 23:37:20 UTC
Hello, here is another UI change to the Services tab to be reviewed
Comment 4 David Vancouvering 2008-02-01 23:38:04 UTC
Clarification: this is a change to the File wizard categories - adding a "Sample Database" category.
Comment 5 David Vancouvering 2008-02-17 06:11:31 UTC
Changing this to be just MySQL, and closing it as a duplicate as it is covered in the spec for 127539 as part of
providing the new MySQL node

*** This issue has been marked as a duplicate of 127539 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo