Bug 121114 - xslt service - design area has error msg and cant drop items
xslt service - design area has error msg and cant drop items
Status: RESOLVED DUPLICATE of bug 96237
Product: soa
Classification: Unclassified
Component: XSLT
6.x
Sun All
: P2 (vote)
: 6.x
Assigned To: Vitaly Bychkov
issues@soa
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-04 16:14 UTC by Ken Frank
Modified: 2007-11-05 13:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
zip (8.21 KB, application/octet-stream)
2007-11-04 16:58 UTC, Ken Frank
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2007-11-04 16:14:36 UTC
probably pilot error but since day before freeze will file
and apologize if it is pilot error.

happens in en locale - thats why no I18N in summary.

am on solaris, 1102 build.

1. create xslt project
2. create some wsdl file
3. create xslt service
4. the .xsl file opens with design area having msg
Unable to show mapper: 
Cannot resolve input type for transformation (newXSLFile3.xsl)

and can't drop palette items onto design area.

5. the wsdl file, even if added some things to each section like
port types, messages, bindings - problem still is there 

6. the source code area shows:
<?xml version="1.0" encoding="EUC-JP"?>
<xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform" version="1.0">
    <xsl:template match="/">
    </xsl:template>
</xsl:stylesheet>
Comment 1 Vitaly Bychkov 2007-11-04 16:27:51 UTC
Could you please attach your xslt project.
Is it reproduced on windows platform ?
Comment 2 Ken Frank 2007-11-04 16:28:55 UTC
I don't see any exceptions in log file or terminal window.

ken.frank@sun.com
Comment 3 Ken Frank 2007-11-04 16:58:43 UTC
Created attachment 52479 [details]
zip
Comment 4 Ken Frank 2007-11-04 16:59:27 UTC
attached is zip of project when i was in en locale.

I won't be able to try this on pc now.

ken.frank@sun.com
Comment 5 Ken Frank 2007-11-05 02:08:03 UTC
happens also when create xsl stylesheet in xslt project -

but create xsl stylesheet in other project, it does not;
in other project is just the source view of the stylesheet
but in xslt project is the design and source view.

(and in this case same error msg as with xslt service as described here)

ken.frank@sun.com
Comment 6 Vitaly Bychkov 2007-11-05 13:15:34 UTC
Currently we doesn't support simple or built in types (see 96237).

*** This issue has been marked as a duplicate of 96237 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo