Bug 120406 - NetBeans 6 Beta 2 installer shows blank window on Ubuntu 7.10
NetBeans 6 Beta 2 installer shows blank window on Ubuntu 7.10
Status: RESOLVED DUPLICATE of bug 117172
Product: installer
Classification: Unclassified
Component: Code
All Linux
: P3 (vote)
Assigned To: issues@installer
Depends on:
  Show dependency treegraph
Reported: 2007-10-29 22:05 UTC by cfelde
Modified: 2007-10-30 08:34 UTC (History)
0 users

See Also:
Issue Type: DEFECT

Screenshot of empty install window (369.80 KB, image/png)
2007-10-29 22:11 UTC, cfelde

Note You need to log in before you can comment on or make changes to this bug.
Description cfelde 2007-10-29 22:05:33 UTC
While trying to install NetBeans 6.0 beta 2 on a newly installed Ubuntu 7.10 (64-bit) the installation window, that
appears right after starting the install script, is blank. Tried starting the script both as root (sudo) and as myself
with the same result.

Script gives the following output in the terminal windows:

cfelde@laptop:~/Diverse_installasjonsfiler$ sudo ./netbeans-6.0beta2-linux.sh 
[sudo] password for cfelde:
Configuring the installer...
Searching for JVM on the system...
Extracting installation data...
Running the installer wizard...
/usr/share/themes/Human/gtk-2.0/gtkrc:71: Engine "ubuntulooks" is unsupported, ignoring
/usr/share/themes/Human/gtk-2.0/gtkrc:242: Priority specification is unsupported, ignoring

Using the following Java version (32-bit):

cfelde@laptop:~/Diverse_installasjonsfiler$ java -version
java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) Server VM (build 1.6.0_03-b05, mixed mode)

No workaround found..
Comment 1 cfelde 2007-10-29 22:11:06 UTC
Created attachment 51947 [details]
Screenshot of empty install window
Comment 2 cfelde 2007-10-29 22:43:15 UTC
Problem looks like it's fixed when using the 64-bit version of Java.
Comment 3 dlipin 2007-10-30 08:33:21 UTC
reopening to make it a duplicate of 117172
Comment 4 dlipin 2007-10-30 08:34:34 UTC
It is mentioned in Release Notes:

Issue #117172: A blank window when running the installer on Ubuntu. 
Description: The installer appears as the blank/grey dialog when running on Ubunty with Beryl/Compiz/Compiz Fusion 
Workaround: Execute the export AWT_TOOLKIT=MToolkit command before running the installer.

*** This issue has been marked as a duplicate of 117172 ***

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo