Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 119563 - [60cat] IAE getParent() called for DE at modifying XML document
[60cat] IAE getParent() called for DE at modifying XML document
Status: RESOLVED DUPLICATE of bug 116945
Product: xml
Classification: Unclassified
Component: Text-Edit
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Samaresh Panda
issues@xml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-20 21:37 UTC by jlaskowski
Modified: 2008-01-15 23:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IAE stack trace (1.30 KB, text/plain)
2007-10-20 21:38 UTC, jlaskowski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlaskowski 2007-10-20 21:37:44 UTC
[ BUILD # : 200710190000 ]
[ JDK VERSION : 1.6.0_02 ]

I can't reproduce it, but while modifying XML structure in EAR
project I got the IAE exception. See the attached doc.
Comment 1 jlaskowski 2007-10-20 21:38:23 UTC
Created attachment 51365 [details]
IAE stack trace
Comment 2 Samaresh Panda 2008-01-15 23:03:04 UTC

*** This issue has been marked as a duplicate of 116945 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo