Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 107952 - Ruby missing from daily build installer
Ruby missing from daily build installer
Status: RESOLVED DUPLICATE of bug 106455
Product: installer
Classification: Unclassified
Component: Code
6.x
Macintosh All
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 02:32 UTC by _ tboudreau
Modified: 2007-06-25 05:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2007-06-25 02:32:35 UTC
I just downloaded the full installer for build 200706230000 for Mac OS - Intel.

Ruby is listed in the configure dialog in the installer.  But it is not installed when I start the IDE.
Comment 1 Kirill Sorokin 2007-06-25 05:56:31 UTC

*** This issue has been marked as a duplicate of 106455 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo