Bug 105468 - Update Manager: myself installed modules a install history
Update Manager: myself installed modules a install history
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
au-issues
:
: 108368 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-02 09:44 UTC by tprochazka
Modified: 2010-10-13 12:07 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tprochazka 2007-06-02 09:44:27 UTC
When I install some module/plugin to Netbeans it lost in many other Netbeans 
default plugin and when I need uninstall it, I can't found it.

Much better would be more type of view to "Installed plugin" or/and separate 
windows with "History of install"

If you decide for more type of view to "Installed plugin", I suggest this:
- by Catagery (it exist now)
- by Update Center (categorize plugins to update centers groups)
- by installation type:
     - default Nebtenas plugins
     - myself installed plugin
     - maybe differentiate  plugin installed via update center and manual from 
nbm files.
     - maybe diffrerentiate local and global install (it this will be supported 
in Netbeans 6. I hope so.

In list of installed plugin would be also date of install.
Comment 1 Jiri Rechtacek 2008-10-16 17:43:31 UTC
*** Issue 108368 has been marked as a duplicate of this issue. ***
Comment 2 Antonin Nebuzelsky 2008-11-14 15:33:09 UTC
Reassigning to the new "autoupdate/*" owner dlipin.
Comment 3 Jaroslav Tulach 2010-10-13 12:07:12 UTC
Now there is "User Installed Modules" node when running in Full IDE. Otherwise you can try search field.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo