Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 108368 - Add 'History' view
Add 'History' view
Status: RESOLVED DUPLICATE of bug 105468
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-28 09:55 UTC by tomzi
Modified: 2008-10-16 17:43 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2007-06-28 09:55:51 UTC
Please add the 'History' view which shows the plugins installed since nb installation in the order in which they have
been installed. 

This is especially important, when I install several features and want to deinstall one of those. Currently I have to
browse through 100s of plugins. Withe 'History' view I'd only see a couple, of those I installed recently.
Comment 1 Jiri Rechtacek 2008-10-16 17:43:31 UTC

*** This issue has been marked as a duplicate of 105468 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo