Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 105083 - Coloring map holds reference to editors causing memory leaks
Coloring map holds reference to editors causing memory leaks
Status: RESOLVED DUPLICATE of bug 104461
Product: editor
Classification: Unclassified
Component: Painting & Printing
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
: PERFORMANCE
Depends on:
Blocks: 105079
  Show dependency treegraph
 
Reported: 2007-05-30 00:03 UTC by Shivanand Kini
Modified: 2007-11-05 13:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Object path from ColoringMap to editor UI (40.10 KB, image/png)
2007-05-30 00:04 UTC, Shivanand Kini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Shivanand Kini 2007-05-30 00:03:40 UTC
Install/Build enterprise pack.
Create new wsdl document.
Open the editor
Click on one of the message node. (any other node is also ok)
Close editor

Do a memory profile dump.

Attached is the object path to the MessageNode from ColoringMap cache.
Comment 1 Shivanand Kini 2007-05-30 00:04:06 UTC
Created attachment 42927 [details]
Object path from ColoringMap to editor UI
Comment 2 Vitezslav Stejskal 2007-05-30 01:59:13 UTC

*** This issue has been marked as a duplicate of 104461 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo