Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 105079 - WSDL Editor Memory Leak Tracker issue
WSDL Editor Memory Leak Tracker issue
Status: CLOSED FIXED
Product: xml
Classification: Unclassified
Component: WSDL Tools
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Shivanand Kini
issues@xml
:
Depends on: 100753 104461 105080 105082 105083
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-29 23:39 UTC by Shivanand Kini
Modified: 2008-05-23 23:25 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shivanand Kini 2007-05-29 23:39:52 UTC
This is a umbrella issue for memory leaks in wsdl editor.
Comment 1 Shivanand Kini 2007-08-06 20:10:17 UTC
There is some positive progress in 100753 recently.
Comment 2 Shivanand Kini 2007-11-02 19:05:39 UTC
This issue is a tracker issue for various performance related issues in netbeans.
100753 has not been fixed. Since 100753's priority is P3, it may not get fixed for 60.
Comment 3 Shivanand Kini 2007-11-05 19:00:37 UTC
changing to waiver approved.
Comment 4 Shivanand Kini 2008-01-17 18:05:53 UTC
Changing to fixed since, all dependent fixes are fixed.
Comment 5 jlautz 2008-04-08 14:12:23 UTC
I have no way of verifying this fix. Do you have any guidance? Kini? Can you verify this fix?
Comment 6 jlautz 2008-05-23 23:25:32 UTC
Unable to verify this fix or any of the dependent issues. Closing as unreproduceable.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo