Bug 99382 - IDE freezed after copy-pasting a file
IDE freezed after copy-pasting a file
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Data Systems
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jaroslav Tulach
issues@platform
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-29 14:03 UTC by Erno Mononen
Modified: 2008-12-22 11:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (13.47 KB, text/plain)
2007-03-29 14:04 UTC, Erno Mononen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Erno Mononen 2007-03-29 14:03:27 UTC
NetBeans IDE Dev (Build 200703280911)
1.6.0; Java HotSpot(TM) Client VM 1.6.0-b105
Linux version 2.6.17-10-386 running on i386
en_US (nb); UTF-8

The IDE freezed after doing a copy-paste in the files view. I copied a golden 
file and pasted the copy to the same folder, after which the IDE stopped 
responding. I don't have steps for reproducing though.
Comment 1 Erno Mononen 2007-03-29 14:04:43 UTC
Created attachment 40138 [details]
thread dump
Comment 2 Petr Hrebejk 2007-07-11 17:31:07 UTC
There is no Java support in the stacktraces at all.
Comment 3 Jaroslav Tulach 2007-08-21 09:26:09 UTC
The problem is that there is no "Folder recognizer" request processor thread. However without steps or at least 
logs[1][2] there is very little I can do to fix this bug.

[1] Either messages.log to see some exception
[2] Try to generate more with org.openide.loaders.level=100


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo