Bug 97958 - The portlet application title gets changed to "???" when creating a portlet from existing source
The portlet application title gets changed to "???" when creating a portlet f...
Status: CLOSED FIXED
Product: contrib
Classification: Unclassified
Component: Portalpack
5.x
All All
: P1 (vote)
: 5.x
Assigned To: Satyaranjan D
kk_sriram
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-15 12:10 UTC by uchithra
Modified: 2009-03-17 07:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description uchithra 2007-03-15 12:10:19 UTC
OS - Sol10 Sparc and Ubuntu.


Steps to reproduce:

1.Create a new project.Choose JSR-168 application from Existing source.
2.Enter valid name for Project Name,select correct location for Java Source Root
and Web root and click finish.
3.Check the name of the portlet application created.

The application shows the name as "???"
Comment 1 Satyaranjan D 2007-04-10 04:09:28 UTC
It was happening due to the threading issue. Project.xml was getting modified
before project load. Now this is done in a serialized manner to avoid any
threading issue.
Comment 2 uchithra 2007-08-02 13:51:44 UTC
Not applicable in NB 6 as portlet Application is part of Web Application


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo