Bug 94514 - RFE: zoom in/out capability for the nav-editor would increase usability
RFE: zoom in/out capability for the nav-editor would increase usability
Status: RESOLVED DUPLICATE of bug 41807
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
All Windows XP
: P3 (vote)
: 6.x
Assigned To: Winston Prakash
issues@obsolete
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-05 20:57 UTC by bugbridge
Modified: 2009-01-26 23:36 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugbridge 2007-02-05 20:57:33 UTC
Original status: 1-Dispatched; Suggested Status: NEW

Original Target Release: mako_dev; Suggested Target Milestone : Dev


Original submitter: sjangity

Description:
It would be nice if we can use like Ctrl +/- keys to zoom in/out while in the
nav-editor so we can get a wider scope of the pages from which we can then
create the appropriate nav-links. I think this would certainly increase the
usability of the nav-editor when building a large-scaled app.
Comment 1 phazei 2009-01-26 23:36:17 UTC
Duplicate Issue#: http://www.netbeans.org/issues/show_bug.cgi?id=41807

*** This issue has been marked as a duplicate of 41807 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo