Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 94499 - file system browser dos not show files for New External Schema filee
file system browser dos not show files for New External Schema filee
Status: VERIFIED FIXED
Product: xml
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: Sonali Kochar
issues@xml
:
Depends on:
Blocks: 124654
  Show dependency treegraph
 
Reported: 2007-02-05 20:26 UTC by jbaragry
Modified: 2008-02-13 21:08 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jbaragry 2007-02-05 20:26:55 UTC
I notice this with the enterprise pack but I don't know if its an ent pack issue
or an ide issue.

Problems seeing New External Schema / WSDL document
- Create a new Project.
- New File -> "External Schema Document(s)" (same problem exists for "External
WSDL Document(s)" also)
- Choose "From Local File System" -> Browse
- Navigate to a directory which contains xml schemas
- The files are not listed in the file system browser, although they do exist in
the file system
- Choose "Open"
- The file(s) are successfully imported anyway.
Comment 1 rickqin 2007-07-19 08:49:40 UTC
i think that is not a bug.
Comment 2 jbaragry 2007-07-23 11:21:20 UTC
If I have multiple schemas in a directory it is currently impossible to only import a subset of those.
Comment 3 novakm 2007-07-26 07:46:17 UTC
Reassigning to xml for evaluation
Comment 4 Samaresh Panda 2007-09-26 23:25:17 UTC
This wizard needs to be re-designed.
Comment 5 Sonali Kochar 2008-01-28 21:54:52 UTC
Fixed. Now you can import one or more XSD/WSDL files in the respective wizards.
Comment 6 Sonali Kochar 2008-01-28 21:55:01 UTC
Fixed. Now you can import one or more XSD/WSDL files in the respective wizards.
Comment 7 tonybeckham 2008-02-13 21:08:53 UTC
Fix Verified

You can select one or more external files at once with the wizard.

Product Version: NetBeans IDE Dev (Build 200802120006)
Java: 1.5.0_13; Java HotSpot(TM) Client VM 1.5.0_13-119
System: Mac OS X version 10.5.2 running on i386; MacRoman; en_US (nb) 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo