Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 92259 - Deadlock when creating new Midlet
Deadlock when creating new Midlet
Status: VERIFIED FIXED
Product: javame
Classification: Unclassified
Component: Build System
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Adam Sotona
issues@mobility
: THREAD
: 92260 (view as bug list)
Depends on:
Blocks: 92244
  Show dependency treegraph
 
Reported: 2007-01-10 19:53 UTC by Lukas Hasik
Modified: 2007-01-16 10:33 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2007-01-10 19:53:04 UTC
mp070109

-create New | Midlet
->deadlock
Comment 1 Lukas Hasik 2007-01-11 08:27:23 UTC
*** Issue 92260 has been marked as a duplicate of this issue. ***
Comment 2 Adam Sotona 2007-01-11 09:27:37 UTC
fixed by splitting a long chain of listeners into a small assynchronous pieces
Comment 3 Lukas Hasik 2007-01-16 10:33:49 UTC
works in 070116-m6 build


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo