Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 91554 - Test Case: Eclipse Project Importer
Test Case: Eclipse Project Importer
Status: RESOLVED FIXED
Product: nblocalization
Classification: Unclassified
Component: Code
5.x
All All
: P2 (vote)
: 5.x
Assigned To: _ henriquemeira
issues@nblocalization
b.portuguese
:
: 93244 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-26 01:52 UTC by _ henriquemeira
Modified: 2007-01-30 23:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
desinstalar_modulo.png (121.47 KB, image/png)
2006-12-26 01:53 UTC, _ henriquemeira
Details
visualizacao_membros.png (98.70 KB, image/png)
2006-12-26 01:53 UTC, _ henriquemeira
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ henriquemeira 2006-12-26 01:52:23 UTC
Levando em consideração que este módulo é todo em inglês, as falhas encontradas
são as seguintes:

Imagem: desinstalar_modulo.png
Alterar: Deseja realmente desinstalar XYZ módulo?
Para: Deseja realmente desinstalar o módulo XYZ?

Imagem: visualizacao_membros.png
Alterar: Visualziação dos Membros
Para: Visualização de Membros
Comment 1 _ henriquemeira 2006-12-26 01:53:14 UTC
Created attachment 36940 [details]
desinstalar_modulo.png
Comment 2 _ henriquemeira 2006-12-26 01:53:50 UTC
Created attachment 36941 [details]
visualizacao_membros.png
Comment 3 Michel Graciano 2007-01-29 11:03:03 UTC
*** Issue 93244 has been marked as a duplicate of this issue. ***
Comment 4 Michel Graciano 2007-01-30 23:36:58 UTC
Corrigido.
IDE:-------------------------------------------------
IDE: [30/01/07 21:26] Submetendo Arquivos iniciado
Checking in
java/navigation/src/org/netbeans/modules/java/navigation/Bundle_pt_BR.properties;
/cvs/translatedfiles/src/java/navigation/src/org/netbeans/modules/java/navigation/Attic/Bundle_pt_BR.properties,v
 <--  Bundle_pt_BR.properties
new revision: 1.1.6.2; previous revision: 1.1.6.1
done
Checking in
autoupdate/src/org/netbeans/modules/autoupdate/catalog/Bundle_pt_BR.properties;
/cvs/translatedfiles/src/autoupdate/src/org/netbeans/modules/autoupdate/catalog/Attic/Bundle_pt_BR.properties,v
 <--  Bundle_pt_BR.properties
new revision: 1.1.6.1.6.2; previous revision: 1.1.6.1.6.1
done
IDE: [30/01/07 21:26] Submetendo Arquivos finalizado


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo