Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 88646 - Text cursor disappears after auto-adding import
Text cursor disappears after auto-adding import
Status: RESOLVED DUPLICATE of bug 65326
Product: editor
Classification: Unclassified
Component: -- Other --
5.x
Macintosh Mac OS X
: P2 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-04 13:59 UTC by malakim
Modified: 2007-11-05 13:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
The log file (70.18 KB, text/plain)
2006-11-04 14:00 UTC, malakim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description malakim 2006-11-04 13:59:37 UTC
When letting the IDE perform a fix by inserting an import statement (in this case java.net.Socket), the text 
input cursor disappears. It's no longer possible to enter any code into the editor. It is possible to move 
around in the code with the mouse (line and column numbers at the bottom change when clicking), as well 
as making selection, but it's not possible to enter text or perform any actions via the keyboard.
Comment 1 malakim 2006-11-04 14:00:16 UTC
Created attachment 35780 [details]
The log file
Comment 2 Jiri Prox 2006-11-06 08:49:28 UTC
It's duplicate of issue 65326. Unfortunatelly it's JDK bug.

*** This issue has been marked as a duplicate of 65326 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo