Bug 88479 - ISE: CNFE websvc.core.customization.ui.WSDataObject with SDK NOKIA
ISE: CNFE websvc.core.customization.ui.WSDataObject with SDK NOKIA
Status: RESOLVED DUPLICATE of bug 91306
Product: javame
Classification: Unclassified
Component: -- Other --
5.x
All Windows XP
: P3 (vote)
: TBD
Assigned To: jouko
issues@mobility
:
: 92550 92933 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 08:13 UTC by mikeconom
Modified: 2009-09-18 10:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.25 KB, text/plain)
2007-01-15 14:35 UTC, Lukas Hasik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mikeconom 2006-11-02 08:13:38 UTC
java.lang.IllegalStateException: java.lang.ClassNotFoundException:
org.netbeans.modules.websvc.core.customization.ui.WSDataObject
	at org.openide.loaders.DataLoader.getRepresentationClass(DataLoader.java:125)
	at org.openide.loaders.DataLoaderPool$1ProducerOf.process(DataLoaderPool.java:330)
	at org.openide.util.Enumerations$FilEn.hasMoreElements(Enumerations.java:529)
	at
com.nokia.phone.tools.designer.integration.netbeans.NetBeansIntegrationModuleInstall.addJDOActions(Unknown
Source)
	at
com.nokia.phone.tools.designer.integration.netbeans.NetBeansIntegrationModuleInstall.restored(Unknown
Source)
	at org.netbeans.core.startup.NbInstaller.loadCode(NbInstaller.java:366)
	at org.netbeans.core.startup.NbInstaller.load(NbInstaller.java:282)
	at org.netbeans.ModuleManager.enable(ModuleManager.java:904)
	at org.netbeans.core.startup.ModuleList.installNew(ModuleList.java:383)
	at org.netbeans.core.startup.ModuleList.trigger(ModuleList.java:317)
	at org.netbeans.core.startup.ModuleSystem.restore(ModuleSystem.java:250)
	at org.netbeans.core.startup.Main.getModuleSystem(Main.java:212)
	at org.netbeans.core.startup.Main.start(Main.java:383)
	at org.netbeans.core.startup.TopThreadGroup.run(TopThreadGroup.java:96)
[catch] at java.lang.Thread.run(Thread.java:595)
Comment 1 Lukas Hasik 2006-11-02 08:33:49 UTC
this issue is caused by Nokia's integration with NB. This cannot be fixed on
MobPack side.

What version of Nokia Developer Suite did you used?
Comment 2 Lukas Hasik 2006-11-02 12:28:43 UTC
from email of mikeconom:
>the same time i made 2 installations
>
>1) nds_jme_v3_0
>2) S80_DP2_0_MIDP_SDK
>
>any help about this problem? 

If you don't use the NDS integration with NetBeans uninstall the NDS. 
Maybe you should be able to unistall just the NDS integration in NetBeans. Try
"Tools  | Module Manager"
Comment 3 Jiri Prox 2007-01-15 14:26:04 UTC
*** Issue 92550 has been marked as a duplicate of this issue. ***
Comment 4 Lukas Hasik 2007-01-15 14:35:48 UTC
Created attachment 37378 [details]
stacktrace
Comment 5 Jiri Prox 2007-01-22 08:16:23 UTC
*** Issue 92933 has been marked as a duplicate of this issue. ***
Comment 6 Lukas Hasik 2007-01-22 08:37:26 UTC

*** This issue has been marked as a duplicate of 91306 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo