Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 87135 - Call stack should include function name
Call stack should include function name
Status: RESOLVED DUPLICATE of bug 87053
Product: cnd
Classification: Unclassified
Component: Debugger
5.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@cnd
issues@cnd
gdb
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-13 17:22 UTC by alexandrov
Modified: 2009-06-25 10:59 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alexandrov 2006-10-13 17:22:44 UTC
call stack now shows file:line is not appropriate, it should be
           function(args..)file:line.
For developers this is critical to use gdb gui.
Comment 1 _ gordonp 2006-10-19 22:32:26 UTC

*** This issue has been marked as a duplicate of 87053 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo