Bug 8613 - Deadlock when inserting key value to bundle in table editor
Deadlock when inserting key value to bundle in table editor
Status: CLOSED FIXED
Product: utilities
Classification: Unclassified
Component: Properties
3.x
PC Linux
: P1 (vote)
: TBD
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-28 17:41 UTC by vnemec
Modified: 2003-07-01 14:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stack trace (7.04 KB, text/plain)
2000-11-28 17:42 UTC, vnemec
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vnemec 2000-11-28 17:41:38 UTC
[main trunk] (nb78) on linux only
- open some resource bundle, add new key, insert value to table and press enter
-> deadlock occures

stack trace attached
Comment 1 vnemec 2000-11-28 17:42:59 UTC
Created attachment 342 [details]
stack trace
Comment 2 Peter Zavadsky 2000-11-28 17:53:59 UTC
Fixed.
Comment 3 vnemec 2000-12-05 14:47:59 UTC
verified in [main trunk](82)
Comment 4 Peter Zavadsky 2001-01-26 08:02:59 UTC
*** Bug 9234 has been marked as a duplicate of this bug. ***
Comment 5 Quality Engineering 2003-07-01 14:20:30 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo