Bug 85679 - taking snapshot crashes profiled VM
taking snapshot crashes profiled VM
Status: VERIFIED DUPLICATE of bug 62919
Product: profiler
Classification: Unclassified
Component: Base
5.x
All Linux
: P2 (vote)
: TBD
Assigned To: issues@profiler
issues@profiler
: RANDOM
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 13:48 UTC by swachter1
Modified: 2007-09-21 10:23 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
log of crashed VM (22.93 KB, text/plain)
2006-09-25 13:50 UTC, swachter1
Details

Note You need to log in before you can comment on or make changes to this bug.
Description swachter1 2006-09-25 13:48:39 UTC
I tried to "Analyse Memory Usage" of a webapp deployed inside Tomcat 5.5.17.
When I tried to take Snapshat the VM running the Tomcat crashed (see attached log).
Comment 1 swachter1 2006-09-25 13:50:30 UTC
Created attachment 34450 [details]
log of crashed VM
Comment 2 Tomas Hurka 2006-09-26 10:35:50 UTC
Lowering priority to P2, this is random issue. It would be great if you can provide reproducible test case. 
Thanks.

*** This issue has been marked as a duplicate of 62919 ***
Comment 3 Alexander Kouznetsov 2007-09-21 10:23:49 UTC
Verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo