Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 83497 - cannot edit am profiles on remote system.
cannot edit am profiles on remote system.
Status: RESOLVED WONTFIX
Product: serverplugins
Classification: Unclassified
Component: Identity
5.x
All All
: P1 (vote)
: 5.x
Assigned To: Peter Liu
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-25 19:29 UTC by _ hlu
Modified: 2006-10-20 10:54 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
exception window (12.31 KB, image/png)
2006-08-25 19:30 UTC, _ hlu
Details
runtime window (67.00 KB, image/png)
2006-08-25 19:31 UTC, _ hlu
Details
ide log file. (126.77 KB, text/plain)
2006-09-12 00:47 UTC, _ hlu
Details
ide snapshot (122.09 KB, image/png)
2006-09-12 00:48 UTC, _ hlu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ hlu 2006-08-25 19:29:05 UTC
Java Tools bundle Build20060821 on windowsXP:
got this idRepo exception message while editing a Profile in remote
system(winXP)(see attached snapshot).
The remote system's appserver is running. The properties of the remote access
manager is also in the second snapshot attachment.
Comment 1 _ hlu 2006-08-25 19:30:37 UTC
Created attachment 33285 [details]
exception window
Comment 2 _ hlu 2006-08-25 19:31:37 UTC
Created attachment 33286 [details]
runtime window
Comment 3 Peter Liu 2006-09-06 07:39:10 UTC
Hong, I am able to connect to jsqai6's amserver just fine from my WindowsXP
laptop via vpn.  
Comment 4 _ hlu 2006-09-07 20:07:28 UTC
can you edit any profile from your machine? The issue is still existing on my
machine.
Comment 5 _ hlu 2006-09-07 23:43:10 UTC
The problem is gone with new build(20060907_1).
Comment 6 _ hlu 2006-09-12 00:46:56 UTC
The problem appears again with build20060908. See attached snapshot and ide log
file.
Comment 7 _ hlu 2006-09-12 00:47:52 UTC
Created attachment 33799 [details]
ide log file.
Comment 8 _ hlu 2006-09-12 00:48:36 UTC
Created attachment 33800 [details]
ide snapshot
Comment 9 Srividhya Narayanan 2006-09-15 19:55:37 UTC
Is thid related to 83861?
Comment 10 _ hlu 2006-09-15 22:05:32 UTC
This could be related to 83861 but it happened when editing local profile was OK.
Comment 11 Peter Liu 2006-09-20 21:49:15 UTC
This is purely an issue with the system proxy setting on the test machine. On
Windows, NB uses the proxy setting for the Internet Explorer as the system proxy
setting.  On the test machine, the proxy setting for IE is set up incorrectly
and hence the connection failure.  

We will document this as part of the AMReconfig wiki page and in the article for
plan to right in the futre. 

Closing this bug as wontfix.

Comment 12 astashkova 2006-10-20 10:54:44 UTC
Added to the RNs.

Use the following link to review the wording and location of the issue in the
staged Release Notes
http://nbstaging.czech/community/releases/55/entpack_relnotes.html#83497


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo