Bug 8335 - External Compiler don't like args with spaces in them
External Compiler don't like args with spaces in them
Status: CLOSED FIXED
Product: java
Classification: Unclassified
Component: Unsupported
3.x
PC Windows ME/2000
: P2 (vote)
: TBD
Assigned To: issues@java
issues@java
: SPACE_IN_PATH
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-09 19:18 UTC by RefuX
Modified: 2007-09-26 09:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RefuX 2000-11-09 19:18:57 UTC
My classes dir is in Program Files
I set the external compilers Target to this mounted filesystem
I doesn't compile (because of the space in the name)
I edit the External Compiler propery and change {output} to "{output}" still no
luck.
Comment 1 Svata Dedic 2000-11-10 06:35:59 UTC
*** Bug 7971 has been marked as a duplicate of this bug. ***
Comment 2 Svata Dedic 2000-11-10 06:38:59 UTC
Util we fix that (if possible, windows do many ugly things to commandline), use
a workaround - place your classes to a directory that does not have space in its
name.
Comment 3 Svata Dedic 2000-12-01 19:55:59 UTC
Fixed for dev-871, release31-20
Comment 4 Jan Becicka 2000-12-04 16:10:59 UTC
[release31-20] Verified
Comment 5 Quality Engineering 2003-07-01 13:17:11 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo