Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 79039 - Cannot generate Mobile Client To Web Application for J2EE 5 webservice clients
Cannot generate Mobile Client To Web Application for J2EE 5 webservice clients
Status: RESOLVED WONTFIX
Product: javame
Classification: Unclassified
Component: Web Services
5.x
All All
: P2 (vote)
: 5.x
Assigned To: Michal Skvor
issues@mobility
: RELNOTE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-24 21:38 UTC by Lukas Hasik
Modified: 2006-07-04 10:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2006-06-24 21:38:28 UTC
nb55+mp55, build060619

-create new webservice and webservice client in a web project, build, deploy
-in mobile project try create New | Mobile Client to Web Application
*it doesn't display ANY available web client in the web project
Comment 1 Michal Skvor 2006-07-03 14:26:43 UTC
The problem is in completely new API created by J2EE group. Fix is not simple
because there will be necesary to create new end-to-end supporting the new API. 
Comment 2 Michal Skvor 2006-07-03 14:34:58 UTC
Workaround: Create new J2EE 4.0 Web project and add Web service client to your
desired service. From the Mobility project just select web service client added
to this new project.
Comment 3 Lukas Hasik 2006-07-03 15:02:56 UTC
please, don't forget to set the Target Milestone. It is important information
for others to know in what release it is resolved.
Comment 4 Lukas Hasik 2006-07-04 10:37:05 UTC
to RN 55:

Mobile Client to Web Application wizard doesn't work with webservices client
created in J2EE 5 format. The wizard doesn't show these webservises clients in
the combobox on the first panel.

Workaround: Create new J2EE 1.4 Web project and add Web service client to your
desired service. From the Mobility project just select web service client added
to this new project.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo