Bug 79034 - I18N - same keys with different values in same bundle file
I18N - same keys with different values in same bundle file
Status: RESOLVED DUPLICATE of bug 78495
Product: uml
Classification: Unclassified
Component: General
5.x
Sun All
: P2 (vote)
: TBD
Assigned To: issues@uml
issues@uml
GRIFFIN_CANDIDATE
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-24 19:21 UTC by Ken Frank
Modified: 2007-07-13 00:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2006-06-24 19:21:30 UTC
in this module, there are various bundle files that have
lines that have the same keyname but different values -
this means that its not definite which message will show;
this does impact localized - but might impact english only also.
Thats why this is at P2.

org-netbeans-modules-uml.

IDS_CF_IO_NEG=&neg
IDS_CF_IO_NEG=neg

IDS_CF_IO_NEG_DSCR=Set the interaction operator to "neg"
IDS_CF_IO_NEG_DSCR=Set the interaction operator to=neg

IDS_CF_IO_REGION=&region
IDS_CF_IO_REGION=region

IDS_CF_IO_SEQ=se&q
IDS_CF_IO_SEQ=seq

IDS_CF_IO_STRICT=s&trict
IDS_CF_IO_STRICT=strict

IDS_POPUPMENU_SETASDEFAULT_DESCRIPTION=Makes the current settings
the default
IDS_POPUPMENU_SETASDEFAULT_DESCRIPTION=Updates Preferences to thecurrent settings

IDS_POPUP_INTERACTION_OPERATOR=Interaction Opera&tor
IDS_POPUP_INTERACTION_OPERATOR=Interaction Operator

PSK_ACTIVITYDIAGRAM=Activity
PSK_ACTIVITYDIAGRAM=Activity Diagram

PSK_CLIENTDEPENDENCIES=Client Dependencies
PSK_CLIENTDEPENDENCIES=ClientDependencies

PSK_REVERSEENGINEERING=Expand Unless Manually Resized
PSK_REVERSEENGINEERING=Reverse Engineering

PSK_SCM_VAR_BINARY_FLAG=Binary Flag Command
PSK_SCM_VAR_BINARY_FLAG=Binary Flag
Comment 1 Yang Su 2006-12-04 23:06:46 UTC
We do need to clean up bundle files. 
Comment 2 George Vasick 2007-07-13 00:42:50 UTC

*** This issue has been marked as a duplicate of 78495 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo