Bug 78608 - stops accepting text input
stops accepting text input
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Window System
5.x
All All
: P3 (vote)
: 5.x
Assigned To: David Simonek
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-20 16:05 UTC by hazgod
Modified: 2008-12-22 16:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hazgod 2006-06-20 16:05:00 UTC
Sometimes I get an issue where Netbeans stops accepting text from keyboard or
pasting. Only thing that seems to be able to fix it is restarting Netbeans.

It happens most when I change variable name in the form builder but has also
just happened a couple of times.
Comment 1 Marian Mirilovic 2006-06-26 16:16:18 UTC
what JDK are you using ? Is there any opened dialog ? We really appreciate steps
to reproduce. 
Comment 2 David Simonek 2006-06-28 17:12:14 UTC
Yes, not much I can do without reproduction steps...
Comment 3 Marian Mirilovic 2006-08-29 21:39:05 UTC
Without additional informations for long time, closing.

Reporter, please reopn when you add requested informations.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo