Bug 78575 - Links to embarcadero should be removed from UML project files
Links to embarcadero should be removed from UML project files
Status: RESOLVED DUPLICATE of bug 78510
Product: uml
Classification: Unclassified
Component: Project
5.x
PC Windows XP
: P1 (vote)
: TBD
Assigned To: issues@uml
issues@uml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-20 13:13 UTC by bugbridge
Modified: 2006-09-19 23:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugbridge 2006-06-20 13:13:43 UTC
some or all of below statements are issues:
- there is "www.embarcadero.com" link in "etlp" files
- sometimes (I'll update if i'll got exact steps) Embarcadero.Smth tags appears
in "etlp" files
- "<XMI.exporter> Embarcadero's Describe </XMI.exporter>" in "etd" files
- "			<XMI.exporter>
				Embarcadero's Describe
			</XMI.exporter>" in "etup" files
- EMBT tags looks like a shortname for Embarcadero
Comment 1 Yang Su 2006-09-19 23:43:55 UTC

*** This issue has been marked as a duplicate of 78510 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo