Bug 7776 - 9/29 SourceCast: MHonarc archiver is "xxxx"ing out domain names
9/29 SourceCast: MHonarc archiver is "xxxx"ing out domain names
Status: RESOLVED INVALID
Product: obsolete
Classification: Unclassified
Component: collabnet
3.x
PC Linux
: P1 (vote)
: TBD
Assigned To: support
issues@www
http://www.netbeans.org/www-nbusers/m...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-30 17:48 UTC by support
Modified: 2009-11-08 02:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description support 2000-09-30 17:48:47 UTC
The 9/29 sourcecast update apparently rolled back one of the

Below is an example. This should go back to displaying "edk at collab.net",
which is SourceCast's feature to prevent dumb website crawlers from collecting
spam addresses. This is not supposed to be an instantiation customization.
This setting (e.g. names rendering like "edk @ collab.net") should be the
standard "out of box" setting for sourcecast.

---------------
     To: nbusers@xxxxxxxxxxxxxxxxxxxxxxxxxxx
     Subject: [nbusers] test
     From: Ed Korthof <edk@xxxxxxxxxx>
     Date: Fri, 29 Sep 2000 14:03:41 -0700 (PDT)
     Delivered-To: mailing list nbusers@netbeans.org
     list-help: <mailto:nbusers-help@netbeans.org>
     list-post: <mailto:nbusers@netbeans.org>
     list-unsubscribe: <mailto:nbusers-unsubscribe@netbeans.org>
     Mailing-List: contact nbusers-help@netbeans.org; run by ezmlm
     Reply-To: nbusers@xxxxxxxxxxxx


This is a test message; please ignore.

thanks --

Ed
--
   +=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=
   |   Ed Korthof   |  edk@collab.net  |   415-247-1690   |
   +=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=+=-=
---------------

Once the problem is fixed, please regenerate the MHonarc archives
affected by this problem from the ezmlm-archives. (prior to blowing anything
away, make sure nobody turned off, (or forgot to turn on), the ezmlm
archivers.). I sent a note to netbeans-admin detailing this process.
Comment 1 Unknown 2000-11-07 03:41:59 UTC
This was changed shortly after it was lodged.  Everything now shows
<username> at <domain> and does not XXXXXX out domain names.
Comment 2 Unknown 2000-11-07 03:42:59 UTC
there are a few messages with XXXXX in the archive, but very few
Comment 3 Unknown 2004-10-13 09:03:04 UTC
closing..
Comment 4 Marian Mirilovic 2009-11-08 02:26:49 UTC
We recently moved out from Collabnet's infrastructure


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo