Bug 76730 - Faces config for JSF 1.2 doesn't have a code completion.
Faces config for JSF 1.2 doesn't have a code completion.
Status: VERIFIED FIXED
Product: javaee
Classification: Unclassified
Component: JSF
5.x
All All
: P2 (vote)
: 5.x
Assigned To: Petr Pisl
issues@javaee
:
: 77346 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-23 13:35 UTC by Petr Pisl
Modified: 2006-09-19 15:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2006-05-23 13:35:05 UTC
There is missing code completion for jsf 1.2
Comment 1 Petr Pisl 2006-06-20 17:44:17 UTC
Missing basic feature. Should be fixed in 5.5.
Comment 2 Petr Pisl 2006-07-12 10:00:31 UTC
Fixed in release55 branch.

IDE:-------------------------------------------------
IDE: [7/12/06 10:59 AM] Committing "src" started
cvs server: scheduling file `JSFGrammarQueryManager.java' for addition on branch
`release55'
cvs server: scheduling file `resources/web-facesconfig_1_2.dtd' for addition on
branch `release55'
cvs server: use 'cvs commit' to add these files permanently
RCS file:
/cvs/web/jsf/src/org/netbeans/modules/web/jsf/resources/Attic/web-facesconfig_1_2.dtd,v
done
Checking in resources/web-facesconfig_1_2.dtd;
/cvs/web/jsf/src/org/netbeans/modules/web/jsf/resources/Attic/web-facesconfig_1_2.dtd,v
 <--  web-facesconfig_1_2.dtd
new revision: 1.1.2.1; previous revision: 1.1
done
Checking in resources/layer.xml;
/cvs/web/jsf/src/org/netbeans/modules/web/jsf/resources/layer.xml,v  <--  layer.xml
new revision: 1.3.2.6.2.5; previous revision: 1.3.2.6.2.4
done
Checking in JSFCatalog.java;
/cvs/web/jsf/src/org/netbeans/modules/web/jsf/JSFCatalog.java,v  <-- 
JSFCatalog.java
new revision: 1.3.2.3.2.2; previous revision: 1.3.2.3.2.1
done
RCS file:
/cvs/web/jsf/src/org/netbeans/modules/web/jsf/Attic/JSFGrammarQueryManager.java,v
done
Checking in JSFGrammarQueryManager.java;
/cvs/web/jsf/src/org/netbeans/modules/web/jsf/Attic/JSFGrammarQueryManager.java,v
 <--  JSFGrammarQueryManager.java
new revision: 1.1.2.1; previous revision: 1.1
done
IDE: [7/12/06 10:59 AM] Committing "src" finished
Comment 3 _ ludo 2006-08-25 20:30:07 UTC
*** Issue 77346 has been marked as a duplicate of this issue. ***
Comment 4 Jaroslav Pospisil 2006-09-19 15:27:16 UTC
VERIFIED


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo