Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 76102 - Redundant Customize and Properties actions on server node
Redundant Customize and Properties actions on server node
Status: VERIFIED DUPLICATE of bug 105550
Product: serverplugins
Classification: Unclassified
Component: Tomcat
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Sherold Dev
issues@serverplugins
:
Depends on: 95866
Blocks: 92999
  Show dependency treegraph
 
Reported: 2006-05-09 14:28 UTC by Jiri Skrivanek
Modified: 2007-08-10 09:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Screen shot (98.60 KB, image/jpeg)
2006-05-09 14:29 UTC, Jiri Skrivanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Skrivanek 2006-05-09 14:28:59 UTC
Actions Customize and Properties started to appear from build 200605041800 on
server node. There should be only one Properties action at the end of popup.
Look at screen shot and to change log what's wrong.

http://www.netbeans.org/download/6_0/daily/200605041800/netbeans-6_0-daily-log-200605041800-changelog-4_May_2006_1800.html
Comment 1 Jiri Skrivanek 2006-05-09 14:29:32 UTC
Created attachment 30307 [details]
Screen shot
Comment 2 Vince Kraemer 2006-05-24 15:59:42 UTC
this looks like it got mis-assigned.. . the node in the screenshot is the Tomcat
node.
Comment 3 Jiri Skrivanek 2006-05-24 18:49:32 UTC
But the same popup appears for all other servers. I suspect it was caused by
commits to serverplugins/sun/webserver7/src/org/netbeans/modules/j2ee/sun/ws7/
as can be seen from changelog mentioned in first description.
Comment 4 Sherold Dev 2006-05-25 10:44:19 UTC
This issue occurs due to some changes in the openide module in trunk, it is not
relevant for the 5.5 release -> setting TM to dev.
Comment 5 Sherold Dev 2007-02-05 15:31:29 UTC
We will be hopefully able to fix it for M8.
Comment 6 Sherold Dev 2007-02-17 09:09:10 UTC
This issue is caused by a regression filed as issue 95866.
Comment 7 Sherold Dev 2007-08-09 16:49:38 UTC

*** This issue has been marked as a duplicate of 105550 ***
Comment 8 Jiri Skrivanek 2007-08-10 09:36:15 UTC
Strange to make older issue duplicate of newer.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo