Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 75894 - Unable to Duplicate Diagrams
Unable to Duplicate Diagrams
Status: VERIFIED FIXED
Product: uml
Classification: Unclassified
Component: General Diagram
5.x
All All
: P3 (vote)
: 6.x
Assigned To: Yang Su
issues@uml
EXT-USER
:
Depends on: 83788
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 03:34 UTC by co11983
Modified: 2007-03-27 13:48 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description co11983 2006-05-04 03:34:48 UTC
Steps to recreate issue.  

1. Create a UML Project
2. Create a diagram of any type.
3. Unable to make a duplicate of diagram created in step 2.
Comment 1 Yang Su 2007-03-26 18:48:25 UTC
see issue 83788, the 'Save As' would be able to fulfill this requirement.
Comment 2 Yang Su 2007-03-26 18:49:35 UTC
checked into trunk
Comment 3 Andrew Korostelev 2007-03-27 13:46:52 UTC
verified in all-nbms-hydra-070323_3
Comment 4 Andrew Korostelev 2007-03-27 13:48:20 UTC
Main feature works well.
related issues are filed separately.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo