Bug 7445 - The default bug priority should be P4, not P2
The default bug priority should be P4, not P2
Status: RESOLVED INVALID
Product: obsolete
Classification: Unclassified
Component: collabnet
3.x
All Other
: P1 (vote)
: TBD
Assigned To: support
issues@www
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-21 15:17 UTC by iformanek
Modified: 2009-11-08 02:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description iformanek 2000-08-21 15:17:34 UTC
Many people leave the default priority when submitting a bug and it is an extra
work to tweak it. Many bugs entered as P2 are low priority or suggestions.
Comment 1 Jesse Glick 2000-08-23 15:41:59 UTC
Ironically this bug shows up in our "P1 + P2 must-fix" list. Ian, do you maybe
want to make this P3? :-)
Comment 2 iformanek 2000-08-23 15:53:59 UTC
This bug creates a big problem for bugreport management in the dense time
before deadlines. There is relatively big number of new P2 bugs showing up and
if this problem is easy to fix (is it?) it really deserves a P2 priority.
Comment 3 Jesse Glick 2000-08-23 16:33:59 UTC
*** Bug 7025 has been marked as a duplicate of this bug. ***
Comment 4 support 2000-08-26 09:50:59 UTC
I changed default priority to "P4"

Note that clients remembering to login using
bug superuser accounts can customize this value
themselves by setting "defaultpriority"...

http://www.netbeans.org/bugs-cgi/editparams.cgi
Comment 5 Unknown 2000-11-27 21:54:59 UTC
testing
Comment 6 iformanek 2003-07-08 15:24:25 UTC
Not really fixed as filed, but P3 makes likely more sense 
as the default priority than P4, closing as verified
Comment 7 Marian Mirilovic 2009-11-08 02:26:47 UTC
We recently moved out from Collabnet's infrastructure


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo