Bug 74307 - Action View Admin Console should be disabled when server stop
Action View Admin Console should be disabled when server stop
Status: RESOLVED DUPLICATE of bug 74199
Product: serverplugins
Classification: Unclassified
Component: Code
5.x
All Windows XP
: P3 (vote)
: 5.x
Assigned To: issues@serverplugins
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 14:37 UTC by Mikhail Vaysman
Modified: 2006-06-04 23:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Vaysman 2006-04-03 14:37:55 UTC
Step to reproduce:
1. Select Runtime tab
2. Make sure that Application Server is stopped
3. Right-click on Application Server node
4. Menu item View Admin Console is enable. If you choose this item browse is started and show error page (Unable to connect).
Comment 1 Lukas Jungmann 2006-04-03 15:06:50 UTC

*** This issue has been marked as a duplicate of 74199 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo