Bug 72879 - Allow to delete suite with modules in one dialog
Allow to delete suite with modules in one dialog
Status: RESOLVED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
7.4
All All
: P2 (vote)
: TBD
Assigned To: Martin Kozeny
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 13:20 UTC by Tomas Danek
Modified: 2013-04-02 09:21 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2006-02-21 13:20:01 UTC
CUrrently if you invoke delete on suite, you can delete only suite, not it's
components. Better to enhance delete dialog and offer a posibility to delete
suite + it's components.
Comment 1 Jesse Glick 2006-02-21 15:21:10 UTC
May be impossible with current API?
Comment 2 Martin Krauskopf 2006-02-21 15:23:12 UTC
Yes. At least without two dialogs (quite ugly). Similar to some another issue
(i.e. writting our own implementation or wait for NB 6.0).
Comment 3 Martin Krauskopf 2008-02-07 17:50:28 UTC
I'm not working on APISupport anymore. Reassigning to owner of the component, so
the issue is not 'forgotten' forever.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo