Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 71636 - Selecting file from tab selector causes text cursor to disappear fom the editor
Selecting file from tab selector causes text cursor to disappear fom the editor
Status: RESOLVED DUPLICATE of bug 60235
Product: platform
Classification: Unclassified
Component: Window System
5.x
Macintosh Mac OS X
: P3 (vote)
: 6.x
Assigned To: Milos Kleint
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 23:59 UTC by hohonuuli
Modified: 2008-12-22 23:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hohonuuli 2006-01-19 23:59:57 UTC
Selecting the 'tab selector' (i.e. the little downward pointing arrow on the top
left of the editor pane used to select an already opened file) causes the text
cursor to disappear. This prevents any further editing of any files. Also, all
subsequent keystrokes are being consumed so no keboard commands can be issued.
This is a showstopper bug. The only way I've found to recover from it is to
restart netbeans. This bug is present in both RC1 and RC2

I'm running netbeans on Mac OS X 10.4.4.
Comment 1 hohonuuli 2006-01-20 00:01:59 UTC
Whoops, I meant to say that the tab selector is on the top RIGHT of the editor.
My bad...sorry.
Comment 2 Milos Kleint 2006-10-17 12:40:06 UTC
duplicate of #69912 and #60235, bug in jdk from apple, you need to get the
latest jdk 1.5.

*** This issue has been marked as a duplicate of 60235 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo