Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 71627 - Keyboard Shortcut: Ctrl-Tab causes keyboard input to be ignored
Keyboard Shortcut: Ctrl-Tab causes keyboard input to be ignored
Status: VERIFIED DUPLICATE of bug 60235
Product: platform
Classification: Unclassified
Component: Window System
5.x
Macintosh Mac OS X
: P2 (vote)
: TBD
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 20:39 UTC by edburns
Modified: 2008-12-22 23:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description edburns 2006-01-19 20:39:11 UTC
On Mac OS X for NB 5 RC1 (and also in previous NB 5 builds) pressing Ctrl-Tab to
change editor tabs sometimes causes the editor to be unable to edit any longer.  

It is not possible to give the editor pane focus after pressing ctrl-tab.

I have about 10 documents open, if that's any help.

Ed
Comment 1 edburns 2006-01-19 20:41:29 UTC
Actually, pressing Ctrl-Tab causes all keyboard input to be ignored.

I wonder if there is a keybinding issue going on here?

Changing to P1.

Ed
Comment 2 Marian Mirilovic 2006-01-19 22:07:22 UTC
Milos,Jara,
please look at this, probably something Mac specific. If this is true, it's
stopper for NB 5.0 !
Comment 3 Jaromir Uhrik 2006-01-20 09:25:26 UTC
This issue is a duplicate of issue #60235. Thanks for the report, but
unfortunately we can not do more with this issue on NetBeans side. See original
issue for more information. 

*** This issue has been marked as a duplicate of 60235 ***
Comment 4 Tomas Danek 2006-01-26 14:12:09 UTC
yes. verified dupliacate
Comment 5 onitzuka 2006-03-11 02:26:51 UTC
I am having a similar problem with the following configuration:

* SuSE Linux 10 
* Netbeans 5.0 
* jdk 1.5.0_06-b05

This is causing frustration as keep having to restart NB. :(


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo