Bug 71376 - Installer does not start on Turkish locale
Installer does not start on Turkish locale
Status: RESOLVED DUPLICATE of bug 52012
Product: installer
Classification: Unclassified
Component: Code
Other Linux
: P3 (vote)
: 6.x
Assigned To: mslama
Depends on:
  Show dependency treegraph
Reported: 2006-01-13 19:20 UTC by aekarahan
Modified: 2006-10-23 16:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT


Note You need to log in before you can comment on or make changes to this bug.
Description aekarahan 2006-01-13 19:20:23 UTC
The following error displayed, when I try to install:
"The wizard cannot continue because of the following error: could not load
wizard specified in /wizard.inf (104)"

on Netbeans homepage I found the following workaround:
"Temporarily remove jre/lib/endorsed/sax.jar from the JDK directory during IDE
but there is no such file or directory on Linux (Fedora 4, 64 bit, with 32 bit
jdk5_06), when I read further I found that this one is written for Windows
installer and a redirection to issue 48633 tells me that I try with
option -is:javahome ...
Doing these and reading all messages about this damn bug in the installer I
still could not install Netbeans IDE 5.0 RC1
Any suggestions ?
Comment 1 mslama 2006-01-17 13:44:43 UTC
Try to extract setup.jar from installer (run installer with command line option
-is:extract). Then run java -Dis.debug=1 -jar setup.jar. This should log
detailed info. Please copy log to file and attach it here.
Comment 2 mslama 2006-01-23 14:08:04 UTC

*** This issue has been marked as a duplicate of 52012 ***

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo