Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 69574 - Detect cycles in Add Module Dependency dialog
Detect cycles in Add Module Dependency dialog
Status: RESOLVED DUPLICATE of bug 174747
Product: apisupport
Classification: Unclassified
Component: Project
5.x
All All
: P4 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-30 03:58 UTC by Jesse Glick
Modified: 2010-07-02 20:06 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2005-11-30 03:58:41 UTC
GUI should forbid you to add a module as a dep which would create a dependency
cycle. j2seproject already does this, note.
Comment 1 Jesse Glick 2006-01-11 23:47:35 UTC
Please reevaluate - for 5.0u1, future, or leave TBD.
Comment 2 Martin Krauskopf 2008-02-07 17:49:35 UTC
I'm not working on APISupport anymore. Reassigning to owner of the component, so
the issue is not 'forgotten' forever.
Comment 3 rmichalsky 2008-10-15 14:40:58 UTC
If time permits.
Comment 4 Jesse Glick 2010-07-02 20:06:58 UTC

*** This bug has been marked as a duplicate of bug 174747 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo