Bug 67234 - AWT thread hung creating file type from template
AWT thread hung creating file type from template
Status: RESOLVED DUPLICATE of bug 64582
Product: apisupport
Classification: Unclassified
Component: Project
5.x
All All
: P3 (vote)
: 5.x
Assigned To: Jesse Glick
issues@apisupport
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-20 19:04 UTC by _ tboudreau
Modified: 2005-10-20 19:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (20.29 KB, text/plain)
2005-10-20 19:05 UTC, _ tboudreau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2005-10-20 19:04:58 UTC
In 5.0 beta:  Brand new project, created one class in it, created one
subpackage, then created a DataLoader from template.  On pressing Finish, dlg
stays open and UI is frozen.

Looks like project mutex vs. ModuleList.  See thread dump.
Comment 1 _ tboudreau 2005-10-20 19:05:21 UTC
Created attachment 26185 [details]
Thread dump
Comment 2 Jesse Glick 2005-10-20 19:59:02 UTC
Beta's too old.

*** This issue has been marked as a duplicate of 64582 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo