Bug 65174 - Problem with module dependencies
Problem with module dependencies
Status: VERIFIED FIXED
Product: updatecenters
Classification: Unclassified
Component: AU Masters
5.x
All All
: P1 (vote)
: TBD
Assigned To: rnovak
Autoupdate Masters
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-27 11:18 UTC by Jaromir Uhrik
Modified: 2005-09-27 13:47 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot attached... (23.23 KB, image/png)
2005-09-27 11:20 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2005-09-27 11:18:56 UTC
[beta branch build #200509261930]
I am going to download modules from update center.
When trying to add jellytools module to the "list of modules to update" then the
error dialog appears telling me about problems with dependencies - see attached
screenshot.
Comment 1 Jaromir Uhrik 2005-09-27 11:20:27 UTC
Created attachment 25218 [details]
Screenshot attached...
Comment 2 Jiri Skrivanek 2005-09-27 11:39:04 UTC
NB JUnit module was not added to Update Center.
Comment 3 Marian Mirilovic 2005-09-27 12:12:04 UTC
It has to be fixed for Beta ...
Comment 4 rnovak 2005-09-27 12:24:12 UTC
I'm working on it - will be fixed during upload of NBMs from today's build
Comment 5 rnovak 2005-09-27 13:04:12 UTC
Fixed. Missing module was added on the UC.
Comment 6 Jaromir Uhrik 2005-09-27 13:47:04 UTC
Verified. Robert, thanx for quick fix.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo