Bug 64426 - missing Create NBMs action on Module suite node
missing Create NBMs action on Module suite node
Status: VERIFIED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
5.x
All All
: P1 (vote)
: 5.x
Assigned To: Jesse Glick
issues@apisupport
:
: 67864 72426 78241 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-15 13:20 UTC by pzajac
Modified: 2006-06-19 19:53 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pzajac 2005-09-15 13:20:53 UTC
[200509142000]
There is *Create NBMs* action on popup of Module Suite node in UI specs phase
II.    This feature has not yet been implemented.
Comment 1 Jesse Glick 2005-09-15 18:54:30 UTC
True indeed.
Comment 2 Jesse Glick 2005-09-15 22:32:52 UTC
Not for 5.0 though.
Comment 3 Jesse Glick 2005-10-31 19:57:31 UTC
*** Issue 67864 has been marked as a duplicate of this issue. ***
Comment 4 Jesse Glick 2005-12-31 19:55:43 UTC
Should not only create NBMs but also create an AU site descriptor for them, just
in case you want to publish them somewhere.
Comment 5 Jesse Glick 2006-01-05 22:03:19 UTC
Pretty easy as it turns out. See issue #71060 for a wizard to create an AU
update center, a runtime installation into the app which would let you point to
such an update descriptor on a server somewhere.
Comment 6 Jesse Glick 2006-01-06 02:17:41 UTC
committed   * Up-To-Date  1.6         apisupport/harness/taskdefs.properties
committed   * Up-To-Date  1.13       
apisupport/harness/nbproject/project.properties
committed   * Up-To-Date  1.32        apisupport/harness/release/README
committed   * Up-To-Date  1.26        apisupport/harness/release/suite.xml
committed   * Up-To-Date  1.24       
apisupport/project/src/org/netbeans/modules/apisupport/project/ui/Bundle.properties
committed   * Up-To-Date  1.13       
apisupport/project/src/org/netbeans/modules/apisupport/project/ui/SuiteActions.java
Comment 7 pzajac 2006-01-12 09:19:57 UTC
Verified. The generated update center also looks fine. 
Comment 8 Jesse Glick 2006-02-15 22:29:49 UTC
*** Issue 72426 has been marked as a duplicate of this issue. ***
Comment 9 Jesse Glick 2006-06-19 19:53:19 UTC
*** Issue 78241 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo