Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 64167 - Runtime window -> Databases needs a filter
Runtime window -> Databases needs a filter
Status: RESOLVED DUPLICATE of bug 202833
Product: db
Classification: Unclassified
Component: Code
4.x
All All
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks: 152816
  Show dependency treegraph
 
Reported: 2005-09-12 22:49 UTC by reedb2005
Modified: 2013-02-14 20:31 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description reedb2005 2005-09-12 22:49:53 UTC
Can we please add filtering capability (regex) to control the visible tables in
the runtime->Databases view?  I am very tired of seeing all my Oracle recyclebin
tables (BIN$****) in front of my database tables.

Thanks!
Comment 1 rptmaestro 2009-06-18 17:31:58 UTC
Are there any plans to implement this feature? It's a major usability problem on oracle database connections. Also, it 
causes exceptions in the IDE when attempting to expand these dropped and recycled tables and causes the IDE's excellent 
database support to appear immature.
Comment 2 Jiri Rechtacek 2009-06-19 08:15:20 UTC
Please, don't change the version. It's useful to see on what version a issue was originally opened.
Comment 3 Jiri Rechtacek 2009-10-16 14:09:22 UTC
Reassigned to new owner.
Comment 4 matthias42 2013-02-14 20:31:54 UTC
Bug 202833 contains already more points with respect to filtering the - this is really one bug, that needs attacking.

*** This bug has been marked as a duplicate of bug 202833 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo