Bug 61509 - Drop target should receive the focus after DnD in splitted windows
Drop target should receive the focus after DnD in splitted windows
Status: RESOLVED WORKSFORME
Product: editor
Classification: Unclassified
Component: -- Other --
5.x
All All
: P4 (vote)
: 6.x
Assigned To: Dusan Balek
issues@editor
: FOCUS
: 62401 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 13:21 UTC by Martin Roskanin
Modified: 2009-05-25 20:56 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Roskanin 2005-07-28 13:21:40 UTC
If drag and droping between two splitted documents, the document that receives
drop event,
should be focused
Comment 1 Libor Kotouc 2005-08-24 09:01:46 UTC
*** Issue 62401 has been marked as a duplicate of this issue. ***
Comment 2 Martin Roskanin 2005-11-04 12:11:40 UTC
should be fixed to nb 5.0
Comment 3 Miloslav Metelka 2007-01-02 17:12:51 UTC
Still reproducible in the trunk.
Comment 4 novakm 2007-10-15 12:33:32 UTC
Still valid in latest build of 6.0
Comment 5 Vitezslav Stejskal 2007-11-05 13:30:34 UTC
Moving to the 'other' subcomponent.
Comment 6 Jiri Prox 2008-02-20 15:46:16 UTC
IMO P4 
Comment 7 Jaromir Uhrik 2009-05-11 10:08:22 UTC
I cannot reproduce in the build from 6.7 trunk: NetBeans IDE Dev (Build 090507). Marking as WORKSFORME.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo