Bug 58714 - A java.lang.NullPointerException exception has occurred
A java.lang.NullPointerException exception has occurred
Status: RESOLVED DUPLICATE of bug 46813
Product: java
Classification: Unclassified
Component: Platform
4.x
Other Windows XP
: P3 with 1 vote (vote)
: 5.x
Assigned To: Tomas Zezula
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-10 05:18 UTC by atul_india
Modified: 2005-09-14 22:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Netbeans Error Log (21.01 KB, text/plain)
2005-08-08 10:02 UTC, saidr
Details
Screen Shot of Error message (2.25 MB, image/gif)
2005-08-08 10:04 UTC, saidr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description atul_india 2005-05-10 05:18:08 UTC
A java.lang.NullPointerException exception has occurred
Comment 1 Martin Matula 2005-05-10 08:46:52 UTC
Could you please attach your messages.log file? (It can be found in NetBeans
userdir under var/log/)
Comment 2 saidr 2005-08-08 10:02:25 UTC
Created attachment 23552 [details]
Netbeans Error Log
Comment 3 saidr 2005-08-08 10:04:53 UTC
Created attachment 23553 [details]
Screen Shot of Error message
Comment 4 Martin Matula 2005-08-29 23:06:38 UTC
Looks like a platform issue.
Comment 5 Tomas Zezula 2005-09-14 18:51:07 UTC
Seems to be caused by issue: #46813.
The NPE is fixed by Jesse's commit:
org.netbeans.spi.project.support.ant.PropertyUtils rev 1.29


*** This issue has been marked as a duplicate of 46813 ***
Comment 6 Jesse Glick 2005-09-14 22:10:20 UTC
Note: the actual NPE is fixed by my commit for NB 5.0, but other things may
still be broken. My commit just produced a more useful message for it.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo