Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 56021 - Allow finding usages and refactoring on sources of libraries and platform
Allow finding usages and refactoring on sources of libraries and platform
Status: RESOLVED DUPLICATE of bug 55291
Product: editor
Classification: Unclassified
Component: Refactoring
4.x
All All
: P3 (vote)
: TBD
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-05 13:52 UTC by Martin Matula
Modified: 2007-04-03 18:02 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Matula 2005-03-05 13:52:56 UTC
Currently the "Find Usages" and all refactoring
features are limited to the sources of opened
projects. However, for the sources of libraries
(attached to opened projects) and platform these
features do not work. We had several user requests
asking for the enhancement of removing this
limitation (at least for the Find Usages feature).
Comment 1 mikeskells 2005-06-08 09:51:08 UTC

*** This issue has been marked as a duplicate of 55291 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo